Strutsの脆弱性について

Javaのウェブアプリケーションフレームワークの1つであるApache Struts の脆
弱性が発表されています。

Apache Struts において ClassLoader が操作可能な脆弱性
http://jvndb.jvn.jp/ja/contents/2014/JVNDB-2014-000045.html

脆弱性のあるバージョン:
Apache Struts 1系
Apache Struts 2.0.0 から 2.3.16.1 まで

脆弱性のあるStrutsのフレームワークを組み込んだアプリケーションが公開
されると、外部からコードを実行することが可能になるため、共用サーバに
おいては、Tomcatの利用を停止いたしました。今後の利用再開の見込みは
ございません。

専用サーバでJavaアプリケーションをご利用の方は、
最新情報をご確認いただきますようお願いいたします。