月別アーカイブ: 2018年1月

(完了)ネットワーク機器交換及びCPUの脆弱性対応メンテナンスのお知らせ(2018/01/23)

平素よりEX-CLOUDをご利用頂き誠にありがとうございます。

先日お知らせしました下記メンテナンスが完了しましたことをご報告いたします。
==================================================
以下の日程で、データセンター施設内のネットワーク機器の筐体交換と
2018年1月3日に発表されましたCPUの脆弱性(MeltdownとSpectre)対応と
2つのメンテナンスを実施いたします。

同脆弱性をつかれるとサーバー上のデータを、悪意の第三者に
読み取られる可能性が指摘されております。

※CPUの脆弱性 MeltdownとSpectre
 ・CVE-2017-5715(Spectre)※脆弱性の対応が保留となります
 ・CVE-2017-5753(Spectre)
 ・CVE-2017-5754(Meltdown)
 (参考)Meltdown and Spectre
 https://meltdownattack.com/

▼「CVE-2017-5715(Spectre)」の脆弱性対応の保留について
現時点でサーバーのOSとハードウェアのベンダーから対応パッチが提供されていない為
今回のメンテナンスでは対応ができません。
今後、ベンダーから対応パッチが提供されれば改めてメンテナンスを実施致します。
何卒ご了承下さい。

▼対象プラン
EX-CLOUDの下記レンタルサーバープラン

START、FLEX、SECURE、RS1、Lite、Basic、Pro

▼メンテナンス詳細

作業日時:2018年01月23日(火)午前1:00から6:00 

内容1:<<ネットワーク機器筐体交換>>
2018年01月23日(火)午前1:00から3:00の間で実施させていただきます。
上記時間のうち30分程度サーバーへ接続できなくなる時間帯が
発生します。

内容2:<<CPUの脆弱性対応に伴う、カーネルアップデート作業>>
2018年01月23日(火)午前3:00から6:00の間で実施させていただきます。
上記時間のうち15分程度サーバーへ接続できなくなる時間帯が発生します。

影響するサービス:ウェブ、メール等の外部からの接続、Plesk管理ページのご利用

また、メンテナンス中に送信されたメールは送信元メールサーバーの仕様により異なり、
・再配送を行うメールサーバーの場合、メンテナンス後に遅延して配送されます。
・再配送を行わないメールサーバーの場合、送信元のメールアドレスへエラーメールが送信されます。

大変ご不便をお掛けいたしますが、
何卒ご理解のほどよろしくお願いいたします。