Tomcat5.5で利用するJAVAのバージョンについて

VPSやクラウドプランの管理ツールPleskで提供しているTomcat5.5ではJava1.4.2(J2SE1.4)のバージョンで運用しております。

通常、Tomcat5.5では、J2SE 5.0(J2SE 1.5)が用いられますが、互換性パッケージをサーバにインストールする事によりJ2SE1.4の利用が可能です。

※なお、共用サーバについては利用を停止しております。

参考:http://tomcat.apache.org/tomcat-5.5-doc/RELEASE-NOTES.txt

Tomcatでの開発等については、サポート対象外となりますのでご了承下さい。