FireFox3以上のバージョンを使っているのですが、Pleskにアクセスできません

FireFox3以上のバージョンを使ってPleskにアクセスすると、初回は「安全な接続ができませんでした」「接続の安全性を確認できません」等のエラーが表示されます。

FireFox50.1.0の例
「安全な接続ではありません」>「エラー内容」>「例外を追加」>「セキュリティ例外を承認(C)」

Mozilla FireFox 3.5以降 「接続の安全性を確認できません」:警告を無視する
→「危険性を理解した上で接続するには」→「例外を追加」→「セキュリティ例外を承認」

Mozilla FireFox3.0 「安全な接続ができませんでした」:警告を回避する
→「例外として扱うこともできます」→「例外を追加」→「証明書を取得」→「セキュリティ例外を承認」

という形でセキュリティ例外を承認するようご対応ください。